^

Хакеры одержали победу над регион-локом 3DS

1389295244.png

Правда, взлом коснулся только старых прошивок.

Владельцы 3DS, наверно, в курсе, что в прошлом году хакерам удалось создать картридж Gateway для запуска ромов любого региона, однако, этот картридж пиратский, и запуск ромов нелегален. Но, уже спустя некоторое время после выхода Gateway, его создатели выпустили патч для запуска ромов другого региона… Этот картридж был единственной возможностью запускать игры другого региона.

Вот тогда-то другие хакеры и задумались: а что, если выпустить эксплоит, который содержится в Gateway отдельно? Так и сделали. Теперь на европейской консоли можно будет запустить Shin Megami Tensei 4 (которая не известно когда выйдет в европе), пройти какую-нибудь Hatsune Miku: Project Mirai и прочие чисто японские игры. Согласитесь, библиотека игр вырастает белее, чем в два раза!

Эксплоит активировать может даже школьник: для этого вам понадобится Nintendo 3DS с прошивкой не выше, чем 4.5 (все верно, на последней ничего не запустится), флеш-картридж, поддерживающий эту прошивку и парочка программ, которые можно найти на GBATemp. Мануал по установке эксплоита можно найти ВОТ ТУТ. Сам же эксплоит эмулирует самую последнюю прошивку 7.1.0-14.

И да, пользуйтесь только лицензией, именно на это и направлен этот эксплоит.

Автор Guren302 9 января 2014, 20:57 (1253 просмотра)
Комментарии

А разве последние игры не требуют обновления до не менее последней версии прошивки для онлайн возможностей?

А так неоднозначная с точки зрения закона вещь, на грани фола. Прикольно.

@dameon писал:

А разве последние игры не требуют обновления до не менее последней версии прошивки для онлайн возможностей?

А так неоднозначная с точки зрения закона вещь, на грани фола. Прикольно.

никакие игры не требуют обновлений до последней прошивки, последняя версия ПО нужна только для того, чтоб зайти в Ешоп. 

Вообще, нинтенда сама виновата в том, что регион-лок сделала на портативной консоли.

Не то, что на Вите.

@dameon писал:

Не то, что на Вите.

 Ну да, на вите нету регион-лока… 

Спойлер

а еще там игр нету.

Но там есть обязательное обновление.

Если ты не «пират» (аррр), то толку нет сидеть на прошивке 4.x. Все кто пользуются лицензией, почти в 100% вероятности обновляли свои консоли, так как многие игры требуют для запуска прошивку 5.1 и выше. Поэтому этот эксплоит, впринципе, для лицензионщиков бесполезен.

Опасно!

И да, я пират и у меня есть Gateway! Но я купил Феникса в Ешопе (и ещё несколько мелких игрушек), так что я не совсем плохой. :D

Интересно, как ты феникса в ешопе купил, если гетвеем пользуешься?

И да, внимательней читай новость — там написано, что эксплоит еще и последнюю прошивку эмулирует.

@Guren302 писал:

Интересно, как ты феникса в ешопе купил, если гетвеем пользуешься?

Ну так вы сами ответили на свой вопрос. Гетевей эмулирует последнюю прошивку 7.1. А что нужно для доступа в E-shop? Именно — последняя прошивка. После эмуляции прошивки, дальше всё как на лицензии — E-shop, Miiverse и т.д. Не работает только мультиплеер, но чем-то приходится жертвовать)

@Guren302 писал:

Интересно, как ты феникса в ешопе купил, если гетвеем пользуешься?

И да, внимательней читай новость — там написано, что эксплоит еще и последнюю прошивку эмулирует.

А зачем, тем кто сидит на лицензии, эмулировать прошивку? У них эта прошивка и так стоит, чтобы пользоваться E-shop. Да чтобы её эмулировать нужна версия ПО не выше 4.5, а как я уже писал выше, у большинства лицензионщиков, версия ПО наверняка выше.