^

Приставки и эмуляторы / Вопрос по ePSXe

1 2 3 4 5 6 7
# 9 декабря 2005, 11:11     автор темы

Shkwall

Гражданский 5 уровень
239 сообщений
18 SFP
Использую версию 1.6.0.
В фф8, почему-то, тормозит экран загрузки битв. Можно ли это исправить? Это у всех так, или только у меня? Экран грузться секунд 5-10, во время загрузки глючит музыка.
...
# 17 апреля 2014, 02:03

filbi

Гражданский 11 уровень
189 сообщений
217 SFP

А как сделать окно игры меньше?А то оно на весь экран и это немного неудобно.

# 17 апреля 2014, 02:12

Vamp

Infinite Bravery клана Ретро геймеры 62 уровень
2378 сообщений
6614 SFP

В настройках видео выбери свой видео плагин и нажми настроить (configure), там будет разрешение экрана для окна, выставь нужный показатель (к примеру 800x600 или 640х480) и все.

# 9 июня 2014, 12:36

filbi

Гражданский 11 уровень
189 сообщений
217 SFP

ePSX 1.9.0

Я сейчас скачал и установил этот эмулятор.Хоть он на английском,после 1.7.0 проблем с установкой не было.И…MGS,FF8,FF9,Breath of Fire 3,T.R.A.G летают без тормозов!!!!!!

# 9 июня 2014, 13:40

dameon

Devil Summoner 75 уровень
8552 сообщения
19906 SFP

Добро пожаловать в 2014 год!

+23
# 9 июня 2014, 13:50

filbi

Гражданский 11 уровень
189 сообщений
217 SFP

@dameon писал:

Добро пожаловать в 2014 год!

Ты чё,с будуна?Уж полгода пролетело.

# 9 июня 2014, 20:41

White Rabbit

Ученик клана RPG Forever! 7 уровень
336 сообщений
25 SFP

О, я опять слоу)

Спасибо за инфу.

Это повод в стопицотый раз попробовать допройти фф7 =/

# 9 июня 2014, 20:47

AlexLAN

Ментор клана Dark Moon Dragons 31 уровень
377 сообщений
2315 SFP

Не прошло и года, как заметили что эмуль обновился)

# 9 июня 2014, 20:53

dameon

Devil Summoner 75 уровень
8552 сообщения
19906 SFP

@filbi писал:

MGS,FF8,FF9,Breath of Fire 3,T.R.A.G летают без тормозов!!!!!!

они летали без тормозов, когда я в школу ходил, а тебя не было в планах. На Селероне!111

# 9 июня 2014, 21:37

filbi

Гражданский 11 уровень
189 сообщений
217 SFP

@dameon писал:

@filbi писал:

MGS,FF8,FF9,Breath of Fire 3,T.R.A.G летают без тормозов!!!!!!

они летали без тормозов, когда я в школу ходил, а тебя не было в планах. На Селероне!111

Ты опять не прав-читай все комменты по поводу торможения и глюков.

# 19 января 2016, 13:35

Ekaya

Гражданский 4 уровень
13 сообщений
24 SFP

Эмулирую Tales of Destiny на ePSXe. Проблем никаких в первые часы игры не было, но возникли странные дефекты на мировой карте, она вся square-изована, если так можно выразиться. Каждая ячейка карты поделена на квадраты, которые я по идее не должен видеть или замечать, но они в глаза все же бросаются и вызывают некоторое неудобство. Играю в window-режиме, но когда переключаюсь в фулл-скрин — проблема пропадает. Это с разрешением как-то связано?

http://s011.radikal.ru/i315/1601/ce/2dc5ad7449de.jpg

# 13 августа 2016, 15:49

Vanzik

Лидер клана Action Club 18 уровень
424 сообщения
560 SFP

Такая проблема возникла. Пытаюсь запустить игру, но при запуске эмуль выдает ошибку «Программа ePSXe.exe не работает». В чем может быть проблема?

# 13 августа 2016, 16:31

† Neva †

Онидзука клана Ктулху и прочие няшки :3 19 уровень
1877 сообщений
249 SFP

@Vanzik писал:

Такая проблема возникла. Пытаюсь запустить игру, но при запуске эмуль выдает ошибку «Программа ePSXe.exe не работает». В чем может быть проблема?

 Если конкретную игру, то скорее всего хреновый образ. Если любую игру, то причин море… От неверно выбранного видео плагина (не поддерживает sse3,4…) до не обновленных фрейморков, директов и др.лабуды. Хз что ты там на включал/выключал.

# 13 августа 2016, 16:35

LeDXIII

Гражданский 4 уровень
39 сообщений
37 SFP

@Vanzik писал:

Такая проблема возникла. Пытаюсь запустить игру, но при запуске эмуль выдает ошибку «Программа ePSXe.exe не работает». В чем может быть проблема?

Винда, версия эмуля, игра, откуда скачали? Ванги отдыхают. 

# 13 августа 2016, 16:39

Vanzik

Лидер клана Action Club 18 уровень
424 сообщения
560 SFP

Винда 10, версия 2.0.5, игра Jackie Chan: Stuntmaster, игру не помню откуда качал, но на компе она работает, а вот на ноуте отказывается. Эмуль качал с сайта epsxe.

# 13 августа 2016, 16:50

LeDXIII

Гражданский 4 уровень
39 сообщений
37 SFP

Понятно, что ничего не понятно :) Желательно, конечно, увидеть скин ошибки, но можно попробовать стандартные ходы. На ноуте — обновите драйвера (видео — обязательно) и net framework (до 4.5, желательно). Ещё вариант — поставить версию эмуля постарее (1.95 или пониже), ну и убедиться, что разрядность версий эмуля и системы соотвествует :)

# 13 августа 2016, 19:12

AlexLAN

Ментор клана Dark Moon Dragons 31 уровень
377 сообщений
2315 SFP

@LeDXIII писал:

Понятно, что ничего не понятно :) Желательно, конечно, увидеть скин ошибки, но можно попробовать стандартные ходы. На ноуте — обновите драйвера (видео — обязательно) и net framework (до 4.5, желательно). Ещё вариант — поставить версию эмуля постарее (1.95 или пониже), ну и убедиться, что разрядность версий эмуля и системы соотвествует :)

Обновление видеодрайверов тут скорее всего бесполезно, а разрядность эмулятора одна под винду. Всякие фреймворки у него в требованиях отсутствуют. И я так понял, что сам эмулятор стартует, но не запускается конкретная игра, если бы ему не хватало библиотек, то он бы просто не запустился.

Тут нужно поколдовать с плагинами, скинуть их настройки на стандартные и включать те, которые поддерживает процессор.

Советую почитать их форум 

http://ngemu.com/threads/need-help-with-epsxe-this-is-your-first-stop.112629/

# 13 августа 2016, 19:41

LeDXIII

Гражданский 4 уровень
39 сообщений
37 SFP

@AlexLAN писал:

Обновление видеодрайверов тут скорее всего бесполезно, а разрядность эмулятора одна под винду. Всякие фреймворки у него в требованиях отсутствуют. И я так понял, что сам эмулятор стартует, но не запускается конкретная игра, если бы ему не хватало библиотек, то он бы просто не запустился.

Советы ж не с потолка взяты, они помогают более чем в 60% случаев, с такими ошибками.

Написали же — ноутбук. На ноутбуках, при проблемах с играми/приложениями, обновить драйвера — первое дело, т.к.  (особенно, если это АМД+интел ноутбуки) они почти никогда сами не обновляются. 

Если фреймворк в требованиях отсутствует — это не значит, что он не требуется :) Скажу вам сразу — для эмулей фреймворк очень нужен :) А т.к. там ноутбук (хоть обновлённая винда до 10, хоть «чистая» установка), то фремворк там может стоять базовый, что может быть недостаточно для эмуля. 

Что по поводу запуска игры — то вы не доглядели сообщения выше: 

@Vanzik писал:

«Программа ePSXe.exe не работает»

Это явный стоп/краш. Хотя скрин увидеть бы конечно хотелось бы :) Ну и действия, приводящие к этому :)

# 13 августа 2016, 21:18

† Neva †

Онидзука клана Ктулху и прочие няшки :3 19 уровень
1877 сообщений
249 SFP

 В последней версии эмуля разраб модифицировал граф.плагин, который он ставит по дефолту(это ОpenGL2 core 2.0). И, скорее всего, на стареньком ноуте нет поддержки ogl2 ибо амд(сам с таким мучался) Лекарство тут одно — выбрать любой из стареньких Petes D3D видео плагинов, снизив все настройки на миним. Обновить компоненты, описанные в пред.постах.  Удачи.

1 2 3 4 5 6 7

Для комментирования необходимо авторизоваться