^

Приставки и эмуляторы / Вопрос по ePSXe

1 2 3 4 5 6 7
# 9 декабря 2005, 11:11

Shkwall

Гражданский 5 уровень
239 сообщений
18 SFP
Использую версию 1.6.0.
В фф8, почему-то, тормозит экран загрузки битв. Можно ли это исправить? Это у всех так, или только у меня? Экран грузться секунд 5-10, во время загрузки глючит музыка.
# 9 декабря 2005, 11:47

CJ Slade

Основатель 32 уровень
682 сообщения
2476 SFP
Используй лучше PSXeven, к нему плагины те же но производительность выше.
# 9 декабря 2005, 12:43

Shkwall

Гражданский 5 уровень
239 сообщений
18 SFP
А на нём из финалок вроде только 6 часть идёт?
Есть ещё проблема №2: у меня Линукс, хотя энта проблемка решаеться.
# 9 декабря 2005, 13:12

CJ Slade

Основатель 32 уровень
682 сообщения
2476 SFP
Я 9ю на этом эмуляторе прошел.
# 9 декабря 2005, 13:31

Shkwall

Гражданский 5 уровень
239 сообщений
18 SFP
@CJ_Slade писал(а):
Я 9ю на этом эмуляторе прошел.

Были проблемы?
# 9 декабря 2005, 13:50

CJ Slade

Основатель 32 уровень
682 сообщения
2476 SFP
Вроде бы были, некторые места зависали. Перекидывал карты памяти на ePSXe 1.5.2 и всё нормально проходил, затем обратно на psxeven.
# 9 декабря 2005, 14:45

Shkwall

Гражданский 5 уровень
239 сообщений
18 SFP
@CJ_Slade писал(а):
Вроде бы были, некторые места зависали. Перекидывал карты памяти на ePSXe 1.5.2 и всё нормально проходил, затем обратно на psxeven.

Спасибо. Попытаюсь с PSXeven'ом. Хотя хочеться, чтоб с ePSXe тож работало. Почему-то глюк только с фф8. Когда играл в фф7 всё было ок.
# 9 декабря 2005, 18:43

Snowman

Гражданский 12 уровень
1657 сообщений
350 SFP
Я играл на 1.6.0 - глюки, потои скачал 1.5.2 - всё ОК
# 10 декабря 2005, 02:36

Andryuha

Прислужник клана Задроты 15 уровень
2002 сообщения
194 SFP
@snowman писал(а):
Я играл на 1.6.0 — глюки, потои скачал 1.5.2 — всё ОК

Не надо очернять имя великолепного эмулятора, рАдной!
Попробуй накачать разных плагинов и спробуй их усе , не зацикливайся на одном каком-нибудь. Глядишь и глюки исчезнуть
# 10 декабря 2005, 14:06

Dark

Гражданский 6 уровень
364 сообщения
49 SFP
ePSXe 1,60 нормальный эмуль, раньше играл на 1,52, скачал 1,60, но был с глюком, когда нажимал на ескейп, уже игру вернуть не мог, потом опять скачал, всё было норм. А нсчёт зависания во время загрузки битв, это у мну с фф7 было, там чё-то крутится и в конце на 3-6 сек. зависает.
# 11 декабря 2005, 17:52

Andryuha

Прислужник клана Задроты 15 уровень
2002 сообщения
194 SFP
@Dark писал(а):
ePSXe 1,60 нормальный эмуль, раньше играл на 1,52, скачал 1,60, но был с глюком, когда нажимал на ескейп, уже игру вернуть не мог, потом опять скачал, всё было норм. А нсчёт зависания во время загрузки битв, это у мну с фф7 было, там чё-то крутится и в конце на 3-6 сек. зависает.

А ты во-первых с родного сайта качай, ну а во-вторых это, может, не глюка эмуля, а драйверов или ядра Windows. К примеру, запускаю и 1.5.2 и 1.6.0 под Win98SE (с DirectX8.1) — глюк нет, Win98SE (с DirectX9c) — глюки (и в игру не могу попасть тоже обратно :( ); а вот под XP проблем нет (драва хорошие скачал)!
# 11 декабря 2005, 18:27

Snowman

Гражданский 12 уровень
1657 сообщений
350 SFP
@Andryuha писал(а):
@snowman писал(а):
Я играл на 1.6.0 — глюки, потои скачал 1.5.2 — всё ОК

Не надо очернять имя великолепного эмулятора, рАдной!
Попробуй накачать разных плагинов и спробуй их усе , не зацикливайся на одном каком-нибудь. Глядишь и глюки исчезнуть

а меня и 1,5,2 устраивает, он без глюков
# 11 декабря 2005, 22:10

Andryuha

Прислужник клана Задроты 15 уровень
2002 сообщения
194 SFP
2 snowman
Рад за тебя, но у 1.6.0 ВСЁ улучшилось, в том числе и совместимость с играми (попробуй найти хоть один эмуль, на котором идёт, к примеру, SkulMonkeys, кроме ePSXe 1.6.0 и я удивлюсь 8-O )
# 17 декабря 2005, 14:34

Dark

Гражданский 6 уровень
364 сообщения
49 SFP
@Andryuha писал(а):
А ты во-первых с родного сайта качай, ну а во-вторых это, может, не глюка эмуля, а драйверов или ядра Windows. К примеру, запускаю и 1.5.2 и 1.6.0 под Win98SE (с DirectX8.1) — глюк нет, Win98SE (с DirectX9c) — глюки (и в игру не могу попасть тоже обратно :( ); а вот под XP проблем нет (драва хорошие скачал)!
Я и сначала, и потом с родного качал, и стоит у мя ХР, дрова тоже хорошые!
# 17 декабря 2005, 22:54

Andryuha

Прислужник клана Задроты 15 уровень
2002 сообщения
194 SFP
@Dark писал(а):
@Andryuha писал(а):
А ты во-первых с родного сайта качай, ну а во-вторых это, может, не глюка эмуля, а драйверов или ядра Windows. К примеру, запускаю и 1.5.2 и 1.6.0 под Win98SE (с DirectX8.1) — глюк нет, Win98SE (с DirectX9c) — глюки (и в игру не могу попасть тоже обратно :( ); а вот под XP проблем нет (драва хорошие скачал)!
Я и сначала, и потом с родного качал, и стоит у мя ХР, дрова тоже хорошые!

А плагины???
# 18 декабря 2005, 10:00

Dark

Гражданский 6 уровень
364 сообщения
49 SFP
Плагини использовал те же!
# 18 декабря 2005, 13:34

Andryuha

Прислужник клана Задроты 15 уровень
2002 сообщения
194 SFP
@Dark писал(а):
Плагини использовал те же!

Питовские — для видео (РУЛЕЗЗЗЗ!), а для аудио надо с настройкой попотеть :( (иначе — гемор)…
# 18 декабря 2005, 17:31

Man-who-not-man

Гражданский 5 уровень
213 сообщений
188 SFP
а кто знает как праильна настроить P.E.O.P.s плагин звука?
у меня все время вперед несется
плагин мне нужен,потому что у мну звук карта встроенная и работает только одна колонка. Нужен монофонический режим а он только у пеопса…
# 18 декабря 2005, 22:36

Eflond

Гражданский 10 уровень
686 сообщений
126 SFP
Раз уж разговор о совместимости игр с эмулями, то такой вопрос…
Была когда такая французская игра «Heart of Darkness», только вот у меня ее никакой эмуль переаривать не хочет, они ее как, диск не видят и все тут. С диском все норм, образ создается, и диск через винду свободно просматривается. Но вот игра не идет .
# 18 декабря 2005, 22:42

Man-who-not-man

Гражданский 5 уровень
213 сообщений
188 SFP
попробуй другой профиль,,,, ТЬФУ ТЫ КАКОЙ ПРОФИЛЬ-- эмуль всмысле!
# 18 декабря 2005, 23:05

Andryuha

Прислужник клана Задроты 15 уровень
2002 сообщения
194 SFP
@Eflond писал(а):
Раз уж разговор о совместимости игр с эмулями, то такой вопрос…
Была когда такая французская игра «Heart of Darkness», только вот у меня ее никакой эмуль переаривать не хочет, они ее как, диск не видят и все тут. С диском все норм, образ создается, и диск через винду свободно просматривается. Но вот игра не идет .

Поподробнее, пожалуйста: 1) какие эмули пробовал; 2) какие CD-плагины; 3) какая защита на PSX-CD; 4) и, наконец, пробовал ли PPF-патчи?

@Man-who-not-man писал(а):
а кто знает как праильна настроить P.E.O.P.s плагин звука?
у меня все время вперед несется
плагин мне нужен,потому что у мну звук карта встроенная и работает только одна колонка. Нужен монофонический режим а он только у пеопса…

Не помню точно, но у какого-то ещё плагина есть монофонический режим, а Пеопс, хоть и хороший плагин, но проблемы на нём всё-таки есть!
P.S.: А что с колонками (или звуковухой)??????? :-k
# 19 декабря 2005, 14:20

Man-who-not-man

Гражданский 5 уровень
213 сообщений
188 SFP
или звуковухой


звуковая сдохла,пришлось встроенную включ.
Она ну никак не идет под 5 колонок…
А с этой работает тока одна(почему-то,раньше работали 3)
# 19 декабря 2005, 17:29

Andryuha

Прислужник клана Задроты 15 уровень
2002 сообщения
194 SFP
@Man-who-not-man писал(а):
или звуковухой


звуковая сдохла,пришлось встроенную включ.
Она ну никак не идет под 5 колонок…
А с этой работает тока одна(почему-то,раньше работали 3)

Да неужто там и обычного стерео-выхода нет (для 2-х колонок)?
P.S.: Купи дешёвенькую звуковуху (например Vortex)
P.P.S.: Или посмотри, а не засрался ли штекер для колонок или гнездо(а) подключения их?
# 22 декабря 2005, 14:54

Eflond

Гражданский 10 уровень
686 сообщений
126 SFP
@Andryuha писал(а):
@Eflond писал(а):
Раз уж разговор о совместимости игр с эмулями, то такой вопрос…
Была когда такая французская игра «Heart of Darkness», только вот у меня ее никакой эмуль переаривать не хочет, они ее как, диск не видят и все тут. С диском все норм, образ создается, и диск через винду свободно просматривается. Но вот игра не идет .

Поподробнее, пожалуйста: 1) какие эмули пробовал; 2) какие CD-плагины; 3) какая защита на PSX-CD; 4) и, наконец, пробовал ли PPF-патчи?

1. Эмули: ePSXe 1.52 ; ePSXe 1.60 и PSXeven 0.19
2. Плагины ePSXe CDR WNT/W2K core 1.5.2.; Mooby cd disk image driver 1.6
3. Какая на нем зщита не знаю, однако боюсь, что никакой (Очень странная у меня копия, напоминает непереведенную пиратку, хотя кто знает мож и не пиратка)
4. PPF патчи не пробовал…
# 22 декабря 2005, 17:07

infernum

Гражданский 5 уровень
306 сообщений
19 SFP
попробуй дисковый плагин P.E.Op.S. CDR Driver 1.3 на нем у мну усе идет .
# 5 января 2006, 21:50

Zonor

Гражданский 4 уровень
190 сообщений
23 SFP
на PS есть VandalHearts2, но черррез ePSXe(1.52 и 1,60) он не запускается. Можете подказатькак рррешить пррроблему с запуском игррры???
# 12 февраля 2006, 13:18

Dark

Гражданский 6 уровень
364 сообщения
49 SFP
У кого ХОРОШО играется фф7 РГР-овский русский перевод, и переход на битву (там где всё крутится и вертится) показывает нормально? Пожалуйста откройте конфиг видеоплагина, нажмите на COPY TO CLIPBOARD и пейстните тут, если моно побыстрее! Спасибо!
# 12 февраля 2006, 19:11

DarkDreamer

Гражданский 9 уровень
724 сообщения
28 SFP
На счёт глюков в FF8 — такая же чушь: начинаю махаться — «проглючивает» 5 сек, потом всё ОК, но всё равно неприятно… (ePSXe 1.5.2.) ?!?
P.S.: У кого есть второй диск Chrono Cross в переводе RGR?! :)
+1
# 17 февраля 2006, 14:44

Dark

Гражданский 6 уровень
364 сообщения
49 SFP
Мой 1,60, конфиг хочу на плагин д3д петевский кажется, или пеопс.
# 3 марта 2006, 10:48

MAXHAH

Гражданский 1 уровень
13 сообщений
1 SFP
Подскажите пожалуйста, у всех при сворачивания окна эмулятора с запущенной игрой и при дальнейшем разворачивании виден только чёрный экран и слышен звук игры. Можно ли как-нибудь этого избежать? У меня версия 1.6
1 2 3 4 5 6 7

Для комментирования необходимо авторизоваться