^

Downgrade PSP 6.20 до 5.03

+57

psp-downgrader-logo-425.jpg
Понизить прошивку PSP с 6.20 до 5.03 отныне возможно, но не всем и каждому.Об этом ниже.
Владельцы psp go проходят мимо :(

Я буду краток и буду выражаться предельно прямым текстом
Итак появилась возможность даунгрейда psp.
Что нам нужно?
1- psp с платой ниже ТА-93(04g)
2- Установленная оф прошивка 6.20 и включенный 6.20 TN-B HEN + version.txt
3 — Официальная прошивка 5.03 и PSPIdent 0.6


С помощью PSPIdent 0.6 выясняем какая у вас плата
Вам нужны строки — «Модель консоли» и «Материнская плата»
Для полной уверенности смотрим на «Возможность установки CFW»
На моём скрине видно что я попал почти в ограничение по плате, но обошлось.
Если вы ведите что ваша плата плата ТА-93 и выше можете прекращать читать.Не пытайтесь делать даунгрейд на плате указной выше будет брик (Сломаете Консоль !!!)

5033f34ca0f3.bmp


Кстати на скрине уже видно что я смог совершить даунгрейд на 5.03
Итак у вас все проверено?Тогда делаем даунгрейд
1 — Включите 6.20 TN-B HEN а файл version.txt поместите в ms0:/seplugins
2 — В VSH меню (кнопка SELECT) строку FAKE INDEX.DAT переключите в положение Enabled
Отныне psp уверена что версия прошивки у вас 5.00 и препятствовать установке 5.03 не станет
3 — Кидаем прошивку 5.03 в ms0:/PSP/GAME/UPDATE и устанавливаем из меню «игра»

После установки появиться пугающий экран ( экран смерти О_О ) просто жмем circle  и после выставления новых настроек системы заходим в «сведения о системе» и что же там ?  да да 5.03

Далее используя хены с tiff уязвимостью переводите psp в хен окружение для последующей установки кастомной или виртуальной прошивки
Статей по установке прошивок на 5.03 в гугле предостаточно так что я думаю вы разберётесь
Всем спасибо — все свободны.

Автор Louis 5 января 2011, 22:32 (9947 просмотров)
Комментарии

Мне даунгрейд делал чувак. Я приехал, он взял, вставил свою флеху и все сделал))) Но мне проще. У меня толстушка. А они практически все прошиваются, вроде только две материнки не позволяют сделать даунгрейд. Хотя сейчас уже не знаю как там дела.

Сижу на 5.50 Gen-D2. Интересно новые версии прошивок выходило?

Кстати ты, наверное, про толстушек и Слим? Проста, как мне помнится  трети, не прошиваются.

у меня 3008 psp коллекционная с ff дисидия шла Про неё я и рассказывал на примере и как видно из скрина откатил

где взять versoin.txt ? что это такое?

Это простой текстовый файл в котором указана версия прошивки

Его можно создать даже самому

Вот что в нём должно быть написано для даунгрейда на 5.03

release:5.00:

build:2740,0,3,1,0:builder@vsh-build6

system:46876@release_500,0x05000010:

vsh:p6264@release_500,v46652@release_500,20081010:

target:1:WorldWide

Всё это в одну строчку

Название файла естественно «versoin»

+1
Или скачайте по ссылке в статье у меня из файлов( ссылки я обновил )
что делать если он вообще не открывает PSPIDENT?????????????????7скажите плззз!!!

@Louis писал:

Или скачайте по ссылке в статье у меня из файлов( ссылки я обновил )

а что делать если идент не открывает пишит запуск игры невозможен данные поврежденны ну картинка есть такая зеленая файлы в норме
Значит psp не в режиме HEN
вот ёперный театр перед даунгрейдом поставил себе TH-D... нифига не пашет... Есть идеи?

Все должно работать

в TH-D эта функция включена по умолчанию

я сделал всё как написано, а у меня осталась 6.20!!! ЧТО ДЕЛАТЬ???????????????????????????????????????????????????????

Своими словами опишите мне проделанное.

Блин у меня ТА-93(04g) ((( Что делать теперь?

Поставить 6.20 Pro-B8 и неслетающий патч.

все-таки правильнее будет поставить 6,39 ME…

На твой взгляд.

нет… Гораздо практичнее. Функционал тот же + свободное пользование ПСН. FULL OF WIN!

Тогда 6.39 Pro-B8 раз PSN. Может автор хочет неслетаемость. Знаю кучу людей, для которых это прямо божественный плюс.

В интернетах уже давно все разжевано что да как ставить и на какие PSP.

@Noise_Unit писал:

В интернетах уже давно все разжевано что да как ставить и на какие PSP.

спасибо, кэп) Но мы какбэ уже разобрались)